Waves V12更新答疑

官方教程  / 基础教程  / 倒序浏览   © 著作权归作者本人所有

#楼主# 2020-10-22

跳转到指定楼层

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
1.webp.jpg

每次重要更新都会伴随各种各样的问题,以下便是关于V12的一些最常见问题答疑,希望能帮助大家顺利过渡到新版本。谢谢正版用户们的支持和建议,Waves这回变“大”了,还会变得更好。

关于更新费用和基本安装步骤,请参见此处



V12是否支持我的操作系统?

关于V12的系统要求和支持DAW宿主,请参见下列大图:

2.png
更多关于系统的要求说明:
https://www.waves.com/support/tech-specs/system-requirements

3.png
更多关于DAW的要求说明:
https://www.waves.com/support/tech-specs/supported-hosts

重要提示:Waves V12支持Windows 10和macOS Sierra 10.13.6之后的操作系统,不支持Windows 10之前版本(如Win 7、8.0和8.1)及macOS Sierra 10.12之前版本系统。



V12在Waves应用程序(SuperRack、MultiRack、eMotion LV1、StudioRack、SoundGrid Studio)中的兼容情况如何?

V12完全支持以下应用程序及其后续更新版本:
V12插件不支持下列应用程序,所以如果希望在以下老版本程序中使用Waves插件,不建议安装V12:
  • MultiRack V9
  • SoundGrid Studio V9
  • StudioRack V9
  • eMotion LV1 V9 and V10


重要提示:V12授权将成功激活V11、V10或V9插件。换言之,如果您使用了诸如MultiRack等不支持V12的应用程序,仍旧能够更新授权至V12,并使用相同的V12授权去激活V12插件(比如在一台运行有Pro Tools等DAW的设备上)和V10插件(比如在一台运行有MultiRack的设备上)。


V12我是不是非升不可?

升级非强制性,不过Waves推荐您与时俱进。

操作系统和DAW在不断更新换代。为了能让Waves软件完全兼容于最新的操作系统和DAW程序,我们强烈建议您更新至Waves V12。如果您目前的操作系统不做出任何变化,那么当前的Waves版本仍会一如既往地顺畅工作,因此更新至V12绝非强制。

此外请注意,Waves后续推出的新产品和软件更新将只针对V12,所以及时更新可以确保您能继续享用未来的插件产品和更新。



我想要更新插件到V12版本,但是我的Waves更新计划过期了。怎么办?

请参见Waves更新计划


新版的Waves Central(V12)会不会自动把我现有的V9和V10更新了?

不会的。Waves Central(V12)不会自行更新您的Waves软件产品。

如果想安装一个V12插件或套装,同时又不想更新现有的老版插件,Waves Central可以实现这一点——只安装新的V12插件,保留您的V9、V10或V11不做任何更新和改变。



如果我刚刚购买了一款新插件或者升级到插件套装,是否需要付费升级插件或套装至V12?

当您注册了一个新的Waves授权时,会配有一年免费的Waves更新计划。Waves更新计划内的任何授权都可以免费更新至V12,直接在您Waves账户中的Get Latest Version(获取最新版本)操作即可。

关注套装升级的重要提示:当您升级现有插件或套装至一个更大的套装产品时,升级后的新套装将自动注册为最新的V12版本,并获得一年免费的Waves更新计划。因此,您就无需再升级插件套装至V12了。



我正尝试安装插件,但是在Waves Central中却找不到。它们在哪里?

有几种可能性:

1. 查看“Install Products”(安装产品)界面:
  • V12、V11和V10授权会显示在Install Products页面,并由此安装激活。
  • V9授权不会出现在Install Products页面,而需要去Licenses页面查找。
  • V9软件只能通过专用的离线安装程序安装,详情参见官网页面:
    https://www.waves.com/downloads/v9
  • V10和V11软件可以通过专用的离线安装程序安装,或者在线安装,或详情参见官网页面:
    https://www.waves.com/downloads#older


2. 您有多个账户
首先确定您寻找的产品是否注册在了您当前登陆Waves Central的账户中。访问官网www.waves.com中的My Products(我的产品)页面,可以查看当前账户注册的授权。

如果授权没有找到,那么它们有可能被注册到了您拥有的其他账户下。



我有了V12授权,但是我的系统只支持早前的Waves版本,怎么办?

无需担心。V12授权可以激活V9、V10和V11软件。

首先,激活您的V12授权至电脑或U盘。然后,安装与您系统兼容的插件版本即可。

请注意:
  • 2018年6月10日之后发布的产品不支持V9。
  • 2019年10月28日之后发布的产品不支持V9或V10。
  • 2020年10月19日之后发布的产品不支持V9、V10或V11。




我是否能够在同一系统下运行不同版本的插件?

首先,在安装和更新前,请确认您的系统和DAW与V12的兼容情况,详见本篇第一条。

不同版本的插件可以在同一系统下运行,前提是您不安装同一插件的多个版本。换言之,每个插件都只能安装一种版本,即V9.92、V10或V11三选一。

比如,J37 Tape的V9.92版本和CLA-2A的V10可以在同一系统下运行,而J37的V9.92和V10则不能共存。

重要提示:9.92之前的软件版本不能与V10、V11或V12共存。

如果您的电脑有多个用户共用(比如商业录音棚、校园系统或租赁公司,等等)我们强烈建议您在移动授权后运行Waves Central中的Version Organizer版本管理器(Waves Central的Setting页面中),以确保您的授权版本和所安装的软件版本对应。



更新到V12时,我是否应该卸载V9、V10或V11插件?

有别于早前版本,新的Waves Central在安装和更新V12时,将不再询问您是否要卸载早前插件版本。

  • 如果您更新所有授权至V12,您可以安全卸载V9/V10插件。卸载方法参见:
    https://www.waves.com/support/uninstall-waves-products
  • 如果您尚未更新授权,请获取最新的授权版本。
  • 如果您要给系统初次安装最新的V12产品,老版本软件可以保留。




我还没准备更新到V12。那我怎么安装V9/V10/V11插件?

没问题,您可以根据自己的使用情况决定版本是否及何时更新。

  • V9软件可通过专用的离线安装程序安装,详情参见官网页面:
    https://www.waves.com/downloads/v9
  • V10和V11软件可通过专用的离线安装程序安装,或者在线安装,详情参见官网页面:
    https://www.waves.com/downloads#older




我还有一些V9/V10/V11授权,那我如何移动这些授权?

您可以在Waves Central的Licenses授权页面中管理授权。



我拥有早前版本(例如V11)的插件第二授权——如何在V12中获得?

Waves更新计划涵盖的每个插件授权都有资格获得第二授权,以便在其他设备上使用。

如果您在不同设备上拥有早前版本的第二授权,一旦主授权更新到了最新V12版本,第二授权就会从您的帐户中删除。

但是别担心:将授权更新到V12后,只到申请第二授权的官网页面,再在V12中再次注册第二授权即可。然后,便可以在第二台设备上安装并激活。



我用的是Waves Music Maker Access订阅计划——如何更新到V12?我可以维持现有安装的版本吗?

当再次启动Waves Central并登录时,您的V11版本订阅计划产品授权将自动更新为V12。

已激活的V11授权将被V12授权替换,但无需更新或安装V12软件。(请注意,Platinum V12授权新增了三款插件:LoAir、Smack AttackSubmarine,它们未包含在Platinum V11中。)

如果您想安装V12软件,请先确认系统配置兼容性,之后按步骤安装即可,最后建议您运行Waves Central的版本管理器。如果系统与Waves V12不兼容,或者您出于其他任何原因希望保留已安装版本,则新的V12授权将继续有效并激活您现有的软件版本,并且不会产生任何变化。




购买连接:戳这里



联系:0551-63750711    QQ:8051215  微信:27503697

成为第一个回答人

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|Waves大中华区技术服务中心(后期制作) |皖ICP备13010146号-3
Powered by Discuz! X3.4  © 2001-2017 Comsenz Inc.